I have ZCM sp1 and within /Install/mono/1.2.4/sles10/ I have found mono.

rpm -Uvh *
rpm -ivh *

The above command does not upgrade or install.

Failed dependencies..

mono < 1.2.4-3.novell conflicts with mono-core-1.2.4-3.novell.1586

How do I overcome this ? Also just a note, the install does not allow me to install mono as the documentation suggests.