I have the following messge when attempting to install LUM on new OES1 server...


Unable to connect to LDAP server nnn.nnn.nnn.nnn or the specified user cn=admin.o=xyz does not have enough priviledges to configure Linux User Management. Please correct the problem and re-run namconfig after the install.

On clicking [OK] the following message is displayed...


Failed to modify nsswitch.conf.
Add nam keyword on passwd and group lines manually.

This is not the first attempt to configure LUM and I have already added the nam keyword as follows... (all non-comment lines given)

passwd: compat nam
group: compat nam

hosts: files dns
networks: files dns

services: files
protocols: files
rpc: files
ethers: files
netmasks: files
netgroup: files
publickey: files

On clicking [OK] to this final message install pauses on "Writing the settings" stage. After a couple of minutes it completes without further errors.

I don't know what parameters to give namconfig if I were to re-run it manually from a shell (as instructed in the first message)

Can anyone please advise?