I am fairly new to imaging in the ZCM environment, so please bear with me. We don't use pxe, we use a cd to boot up and then select manual mode, give the ip of the imaging server, then run the imaging command and bring down the image from the server. This has worked fairly flawlessly until recently. And its still working, I just can't sysprep the image, but I can bring down a non syspreped version of what is basically the same image.

I don't really think the problem is sysprep, for the following reason. I develop the image and then push the image of the machine up to the server so that I have a non sysprepped version of the image to develop/evolve with. Then I sysprep the image with the sysprep.inf file that I have always been using. I run sysprep with mini setup. The machine shuts down. I boot up with the imaging cd. I run the command img mp %IP% //path/file.zmg. I have also used a zen 10 cd and run the command img -make -proxy //path/file.zmg -ip=%IP% where %IP% is the IP of the server where we keep our images. Same result with both versions/commands. NOTE, if I take that machine and reboot it, it will boot and sysprep has done its thing and the machine comes up asking questions prompting for machine name, etc. Thus sysprep worked on that machine. BUT when I bring the image down, img rp %IP% //path/file.zmg or with version 10 of the boot CD, img -restore -proxy //path/file.zmg -ip=%IP%, the image restores successfully. When I reboot, it gets into a loop of rebooting. I set it to no Auto reboot, and I get an 0x00000024 STOP error (BSOD). Thus far I have booted into recovery mode and run chkdsk c: /p /r and it did repair errors on the ntfs file system. However, upon reboot, no joy, it still gives the 0x24 Stop error.

It seems like zen may be causing the problem. Now I did image it again after I ran chkdsk, because if it fixed the problem, I wanted an image of the repaired sysprep image.

So sure enough, I just ran chkdsk on the restored sysprep image and then rebooted and its booting and working. Its prompting me for a machine name.

I am setting
in my sysprep.inf file. I guess the next step is to try sysprep without this option.