OES2..
I see thet my updater is green..
Open Software updater and see:

move-to sles10-sp2 (Optional)(noarch)
oes2-novell-NDSbase (Optional)(noarch)

I ask: This is a SP2 for OEs2 and i mast apply this updates ??

Serg

--