Hello,

I have problems to configure NetStorage on Linux OES2 (all latest patches installed) with iManager 2.7. I have only empty pages.

If i restart Xtier i can see the following error messages in /var/log/messages:

Sep 2 17:27:31 SV216-FW-CLS2 novell-xsrvd-0[17259]: CChannel::connectSocket- Connection creation failed, error = 111
Sep 2 17:27:31 SV216-FW-CLS2 novell-xsrvd-0[17259]: CChannel::init- Connection creation failed, error = 111
Sep 2 17:27:32 SV216-FW-CLS2 novell-xsrvd-1[17262]: CChannel::connectSocket- Connection creation failed, error = 111
Sep 2 17:27:32 SV216-FW-CLS2 novell-xsrvd-1[17262]: CChannel::init- Connection creation failed, error = 111
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-2[17268]: Obtaining OEM Code Page setting from XTIER_CODE_PAGE environment variable
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-2[17268]: XTIER_CODE_PAGE=ANSI_X3.4-1968
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-2[17268]: Setting OEM Code Page to ANSI_X3.4-1968
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-2[17268]: Setting ANSI Code Page to ANSI_X3.4-1968
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-3[17283]: Obtaining OEM Code Page setting from XTIER_CODE_PAGE environment variable
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-3[17283]: XTIER_CODE_PAGE=ANSI_X3.4-1968
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-3[17283]: Setting OEM Code Page to ANSI_X3.4-1968
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-3[17283]: Setting ANSI Code Page to ANSI_X3.4-1968
Sep 2 17:27:33 SV216-FW-CLS2 novell-xsrvd-4[17316]: Obtaining OEM Code Page setting from XTIER_CODE_PAGE environment variable


Any idea what the connectSocket error means?

In spite of, Netstorage login is possible and works and i can see my files.

Thank you in advance
UVEX SAFETY GROUP
Andreas Ebert