I am trying to install iPrint on a Notebook PC running Vista SP1. I've tried both 5.04 and 5.06 but both give me the error "Microsoft Hotfix KB932206 must be installed before you can install the iPrint client."

KB932206 is no longer offered by MS since the update is included in SP1, which I've already installed.

What is the workaround to this problem?