Setup:
BorderManager 3.7sp2 ( running with no apparent problems )
Using Internet Explorer.
OS Win2K or WINXP Pro
Accessing a subscrition database ( Standard & Poors ).

Inside the firewall searching for a company with the ticker X ( US Steel ),
I get a error message "An Application Exception Occurred!!!" immediately
after selecting search ( about 75% of the time ). About 25% of the time the
search works. Once it succeeds, the error message doesn't occur. If I
restart IE, I may or may not get the error - works 25% of the time.
Cookies have been deleted, cache cleared, computer rebooted,.... still same
problem.

This is happening on all computers inside firewall.

If I use a computer outside the firewall, link to our public site and go
into subscription databases, I get prompted for an ID and can search
without error.

I am not sure if this is an access rule problem or proxy problem.

S & P thinks it might be a "proxy-forward" problem or that we have to add
S & P netadvantage.standardsandpoors.com to out "trusted" site list.

I tested for 3 days using computers outside the firewall with no problem.
This morning, the problem was/is still there using any computer inside the
firewall.

The error message comes up almost immediately when clicking the search
button which makes me think it is a BorderManager problem. When it is a
problem with the S & P site, it takes 1 - 2 minutes ( I timed it ) to get a
response back.

The only other "error" message I get is the name of the page where I get
the error it is "???en-US.index.title???"

Any help/suggestions/direction would be appreciated.

Thanks
Bob Cataldo
White Plains Public Library