History: We had tried ZEN 10.0.1 and hade many problems including having the
clients not be able to log in after unloading the ZEN 7 client and loading
the ZEN 10 client. We tried updating to 10.0.3 which was a rebuild from the
ground up. All the client computers had to have the agent reinstalled and
that only worked 30-40% of the time. The rest of the time we had to either
abandon ZEN or re-image the workstation. We also had some that sucessfully
took the ZEN 10.0.3 client then broke after a week or so. So we waited for
ZEN 10.1.

ZEN 10.1 came out and we tried updating the server, database problems made
the upgrade impossible. So we loaded a different (new) server with OES 2
Linux and installed ZEN 10.1. None of the successful 10.0.3 clients would
show up (not unexpected). We loaded the 10.1 agent and it sort of works.
On my workstation (vista) it will go several days then stop logging in and
require one or more re-boots to successfully login. On Windows XP, it also
sort of works. Many of the workstations that had previous versions of the
agent you have to do one of the following:

1. Uninstall the old agent. Reinstall the new agent
2. Uninstall the old agent. Reinstall the Novell client, install the new
3. Uninstall the old agent. Uninstall the Novell client. Reinstall the
Novell client, reinstall the agent.
4. Backup files and re-image the computer. Install the agent.

We also have instances where virtual desktops used for telecommuting (clean
installs with the agent installed after cloning) will work fro a few days
then stop (DLU mainly).

The previous posts (I was asked to start a new discussion) dealt with a MS
Virtual machine I was working with that had the old client on it. I have
tried the first three steps with no success of logging into the zone at
workstation log in. I can olny log into the "ZENworks Zone" not our actual
zone once the workstation is logged into. This makes DLU usless.

The error message is "Unable to log into the network because the login
credentials or the server certificate is incorrect."

This is very, very frustrating so I hope I don't come across too strong, but
ZEN 10 is a BIG disappointment and is fueling the fire to abandon Novell
products entirely.