Currently running ZFD 4.0.1 IR5 and I need to upgrade/migrate ZEN for Desktops to support Vista workstations. I believe I would need ZCM,
Which version ?.
Can I go direct from my current version to this new version?.
Any documentation ?

Thanks