Hi,
The HP Smartstart doesn't allow SBS6.5 to be selected as a platform for
installation, it only offer NW6.5...

Any ideas how I can get around this? HP doesn't list the G5 of this server
as supporting anything but NW6.5 but as the product is pretty much the same,
I can't see why not?

Thanks
Alan