Getting ready to do a rolling cluster upgrade from our 3 node NW6sp5 cluster to NW6.5sp6 with the overlay CD. We are running iPrint, Zen 4.01ir4 and File services on this cluster and the servers are at eDir The main issue pushing the upgrade is the need for AFP 3.0 which is not available on OES Linux.

I've read thru the upgrade documentation and migration wiki and haven't seen any major show stoppers. Sounds like Zen 4.01 will run in this environment? Once I get them upgraded to NW6.5sp6 is it wise to apply SP7 from the downloaded zip? This will leave eDir at right? Any issues with SP7 and Zen 4.01?