I have a Netware 6.0/SP3 server in my home/office. At this point, it
has given me enough grief that I have gotten my data off of it and onto
a few workstations. We are accessing what we need to that way, but I'd
like to solve this problem. The server is, at the moment, up and
running but no one is doing much of anything with it.

The hardware is Dell, PowerEdge 1400SC. It came with 4 x 36 gb SCSI
drives and Dell's PERC 3 RAID controller. All 4 drives are configured
as parts of a RAID 5 array at this level. I believe I've got one newer
revision of their PERC software as it says it's PERC 4.

In Netware, I have a 4 GB SYS and the rest is VOL_1.

Several years ago, Drive 1 in the array (drives are 0-3) failed. The
original drives were all Fuji, the replacement from Dell was a Seagate,
which worked fine for those intervening years.

The problem first appeared a few weeks ago as a failed drive at the same
place as before, Drive 1. The machine is now out of warranty and I had
trouble getting a close match from Dell - they ended up sending me a
drive that spun at 15k instead of 10, but was otherwise the same. That
drive didn't work. I went on the Internet and found several other
replacement drives, including an exact match for the Seagate that had
been working for several years, but none of them worked.

Thus, it seems unlikely that the original drive failed - the problem is
likely elsewhere.

While running the array minus Drive 1, I began copying files, en masse,
to various workstations. I noticed that this worked OK except that it
would crash on a few particular files. I took a simple route - I looked
to see, on the destination workstation, where the copying has stopped, I
skipped the next file on the server, and resumed copying, and it went

Each time I'd have a problem, the drive array would deactivate.

Each time, I would shut down, restart, and see that now Drive 2 had
failed. I would have to force Drive 2 back to live status, and once I
did, everything seemed to work fine until I came across another problem

I'd appreciate any suggestions as to where to look next for a solution.
Dell has sent me a diagnostic which I will run - any other thoughts

Thanks in advance.