Hi
I have bordermanager 3.7 SP3 proxy loaded on one NW6 SP5 server (only the
proxy.nlm module, not the whole firewall thing). I've set up an access
rule which reads as follows:

Allow
Access Type: URL
Source / Specified IP List:
10.5.1.151 - 10.5.1.151
Destination: Any
No time restrictions

Strangely, when I try to access the internet from that machine, the proxy
still asks for authentication.

This is a log from WGET:

[crossi->~]$ http_proxy=http://bordermanager.mycompany.com:8080
[crossi->~]$ ftp_proxy=http://bordermanager.mycompany.com:8080
[crossi->~]$ export http_proxy
[crossi->~]$ export ftp_proxy
[crossi->~]$ wget -t45 -c http://sunsolve.sun.com/pub-cgi/patchDownload.pl?
target=8_Recommended.README
--17:56:08-- http://sunsolve.sun.com/pub-cgi/patchDownload.pl?
target=8_Recommended.README
=> `patchDownload.pl?target=8_Recommended.README'
Resolving bordermanager.mycompany.com... done.
Connecting to proxy[10.5.1.8]:8080... connected.
Proxy request sent, awaiting response... 302 Moved Temporarily
Location: https://bordermanager.mycompany.com:443/BM-
Login/?"http://sunsolve.sun.com/pub-cgi/patchDownload.pl?
target=8_Recommended.README" [following]
--17:56:38-- https://bordermanager.mycompany.com/BM-Login/?%
22http://sunsolve.sun.com/pub-cgi/patchDownload.pl?
target=8_Recommended.README%22
=> `index.html?%22http:%2F%2Fsunsolve.sun.com%2Fpub-cgi%
2FpatchDownload.pl?target=8_Recommended.README%22'
Resolving bordermanager.mycompany.com... done.
Connecting to bordermanager.mycompany.com[10.5.1.8]:443... connected.

Unable to establish SSL connection.

Unable to establish SSL connection.
[crossi->~]$

Bordermanager Setup is as follows:

HTTP Proxy
FTP Proxy
Real Audio Proxy

Authentication is enabled using SSO and SSL.

What can be wrong?