I have a very peculiar problem and I've tried to bang my head against
the wall now for several days.
It started out to be a iFolder issue, but then worked down the issue to
beeing a rights issue.
iFolder won't install correctly to a NSS volume although the rights are
correctly set.
If I look at rights from the terminal the folder has 777 rights to
accessed by anyone. the same is if you look at it thru a filebrowser
the rights are the same.
BUT if I su by the name wwwrun to that folder and try to create a
folder - "permission denied"
as root all goes well or if I give rights to any other folder for

There seems to be some kind of problem with rights and the NSS volume
I have a lot of data on that vol, so a complete makover isn't an option.

How can I solve this?

My business depends on iFolder and now I'm totally lost on how to get
it up again when the rights don't work as they should.

I read somewhere that there is a connection between NSS and Linux and
eDir but how can I fix this as it seems to be out of sync?

Southern Finland
Linux Newbe - very new !
SLES10sp1 + OES2 + GW 7.x