We're trying to get our first OES2 server into production. I've
installed the server into the tree, but when I try to manage NSS volumes
I get the following error: "This user does not have the correct
credentials to authenticate to the CIMOM client." From the TIDs and
posts I've read I think this has to do with my admin account not being
properly Linux-enabled.

On one hand iManager says that it is LUM enabled. On the other hand, if
I type "id admin" at the server console I'm told that the user doesn't
exist. When I installed the server, at the screen that said "Select
services to LUM-enable for authenticate via eDirectory" I chose the
default, which I think was only openwbem. I've been trying to find a
way to change that, but I can't find it in YAST.

I would appreciate any assistance. I can't do anything with this server
until I get the NSS volumes going, and I can't do that until I get past
this error. My background is in NetWare, not Linux, so please keep that
in mind if you have any specific suggestions. Thanks!

-Jim Wagner