Hi all

This is a listed patch in the rug update list for an OES2-Linux server.

Have not installed cluster services on the OES2-Linux server but the patch is relevant due to the file-serving function of the server.

Error occurs when running the patch:

Unresolved dependencies: Installing patch:oes2-novell-nss-5503-0.noarch[OES2-Updates]
atom:novell-zapi-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates] needed by patch:oes2-novell-nss-5503-0.noarch[OES2-Updates]
Installing atom:novell-zapi-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates]
atom:novell-nwmpk-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates] needed by patch:oes2-novell-nss-5503-0.noarch[OES2-Updates]
Installing atom:novell-nwmpk-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates]
atom:nss-kmp-xen-4.10.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates] needed by patch:oes2-novell-nss-5503-0.noarch[OES2-Updates]
Installing atom:nss-kmp-xen-4.10.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates]
nss-kmp-xen-4.10.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates] provides nss-kmp-xen == 4.10.2434_2.6.16.54_0.2.8-0.2.1, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of nss-kmp-xen >= 4.10.2434_2.6.16.54_0.2.8-0.2.1 for atom:nss-kmp-xen-4.10.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates]
novell-nwmpk-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates] provides novell-nwmpk-kmp-xen == 1.0.2434_2.6.16.54_0.2.8-0.2.1, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of novell-nwmpk-kmp-xen >= 1.0.2434_2.6.16.54_0.2.8-0.2.1 for atom:novell-nwmpk-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates]
novell-zapi-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates] provides novell-zapi-kmp-xen == 1.0.2434_2.6.16.54_0.2.8-0.2.1, but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of novell-zapi-kmp-xen >= 1.0.2434_2.6.16.54_0.2.8-0.2.1 for atom:novell-zapi-kmp-xen-1.0.2434_2.6.16.54_0.2.8-0.2.1.x86_64[OES2-Updates]

Cannot resolve individual components due to the nature of the dependencies.

Any suggestions?

Regards

Jeremy.