We are running the latest GWM on Linux and my boss has upgraded his phone to a Palm Treo 800W. When he tries to install the software on his phone the software gives an error about not being able to complete the installation. He is using the Pocket PC installation and the Phone has Windows Mobile 6.1 professional.

Anyone else having this trouble?

Just wondering,