I have 1 user who's "Novell Teaming Enterprise Navigator" window is not
showing what is should. The 'My Workspace' Icon shows an X, and the
Favorites is missing. This happened after a buffer overflow crash on his
computer where McAfee popped a virus intercept message referencing a bo:heap

Tried to delete and re-add the Navigator component to the page, but same
problems still exist. Tried Internet Explorer and Mozilla Firefox - same

All the other users appear fine, and if I impersonate that user from the
Admin account, it displays fine. When logged in as the user in question from
any computer, the problems exist, so it appears not to be related to the
local system, but rather on the server somehow. In addition, user is unable
to display status buttons or priority settings or to access the percent
complete bar within Task folders in the various workspaces. The user is
admin level and has created most of the workspaces and tasks in the system
to date, so we are reluctant to delete and recreate because we don't know
what will happen, not to mention the work to recreate this user and all
associations if it doesn't all disappear.

At one point, when a bad page displayed in the browser, bottom left border
displayed "Done, but with errors on page" and referenced Teaming toolbar
when queried. Cannot repeat this, though; now just says "Done". and still
doesn't display properly.

Is there a way to rebuild a users workspace? or clear a cache of the