Hi

Just having a bit of issue with slow printing; and checked the ipperrs.txt and then following was displayed belwo. A job sent take around 5mins;!!!

NetWare 6.5 sp7b and using client 4.38.This is a secure printer and goes through our eduroam wireless network for laptop users running Windows XP sp3; and on desktop side it's prints without a any delay.

Please Help!!!


Can this be explained;

26/09/2008 - 14:31:17
Module: spoolsv.exe
Trace Info: ippmain.c, line 10914, thread 00000638
Routine: GetPrinterInfoWithGoodStatus - Not our printer (Kyocera FS-4000DN KX)
Error: The printer name is invalid.


26/09/2008 - 14:31:17
Module: spoolsv.exe
Trace Info: ippmain.c, line 14886, thread 000004A0
Routine: IppInterpretUri - Bad URI (not HTTP, HTTPS, or IPP) - Kyocera FS-4000DN KX
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

26/09/2008 - 14:31:17
Module: spoolsv.exe
Trace Info: ippmain.c, line 10914, thread 000004A0
Routine: GetPrinterInfoWithGoodStatus - Not our printer (Kyocera FS-4000DN KX)
Error: The printer name is invalid.


26/09/2008 - 14:31:17
Module: spoolsv.exe
Trace Info: ippmain.c, line 14886, thread 00000AD0
Routine: IppInterpretUri - Bad URI (not HTTP, HTTPS, or IPP) - Kyocera FS-4000DN KX
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

26/09/2008 - 14:31:17
Module: spoolsv.exe
Trace Info: ippmain.c, line 10914, thread 00000AD0
Routine: GetPrinterInfoWithGoodStatus - Not our printer (Kyocera FS-4000DN KX)
Error: The printer name is invalid.