As I see, ZCM has the same limitations as legacy ZEN, in that bundles cannot
be setup with system requirements filters based on ZCM's own software
inventory. Is this correct? If so, would this make a good enhancement
request?

Thank you.