(I thought I've posted this on friday, can't find that post any more...)

We experience strange copy problems to one out of 5 NWServers 6.5.7
with eDir SMP.

When copying large files, the copy process runns for maybe 300MB and
then stops with an error message (translated to English) like this:

The File or folder XYZ.VMDK couldn't be copied. The Network Name
spezified is no longer available.

This happens for *MORE* than one workstation. I got reports from the
users, that they sometimes loose their mapped data volume drive, H:.
This shows up again when pressing <F5> in Windows Explorer immediately.

No other NWservers are affected. So it might be something related to
that specific NWSERVER?

Any suggestion how to track down this issue will be very appreciated.
It would be very helpful to distinguish the source, Server, Net,

A interesting Wireshark capture is described at the end of this posting.

NW6.5.7, eDir SMP. NSS Only. Data Volume ~ 1TByte, 300Gig
free. Intel Pro 1000 MT, Monitor: No errors.

Switches: Cisco 3570G. All involved ports without errors.

Clients: HP desktops, Workstations, Nonames. Broadcom, Realtec, Intel,
onboard or PCI. Also tried a Pro 1000 MT Server Adapter.

NWClient: Mostly 4.91.4 with latest hotfixes. Also tried older versions.

Again, any suggestions appreciated, Rudi.

I've a Wireshark trace file of such a copy.
(I can drop this on a server for downloading in case someone would be
so kind to look at it.)
After looking at it more closely than last week, beside several
retransmit requests from the server I can see three things I don't know:

1.) just after such TCP retransmit requests, 5 seconds prior the
transfer interruption, Wireshark Version 1.0.1 (SVN Rev 25639) shows a
bunch of NCP packets of type "(unknown type)". The file transfer
continues for the next 5 seconds.

2.) for exactly the port, the copying WS is connected to the Cisco 3570
tells something, I don't really get. (Frame 332776, CDP, Cisco
Discovery Protocol) Checksum Errors. Destination: 01 00 0c cc cc cc

3.) the following frames between WS and that NWSERVER seem to be a
re-authentification, the WS tells:

create connection service
get big max packet size
nds resolve name -> <typeful DN of logged in user>
nds get server address
read attribute name & value / public key
nds begin authentication, object name <FDN of user logged in)
nds finish authentication
change connection state
get volume number for: FS1_DATA1 (the copy destination volume)
allocate permanent directory handle: FS1_DATA1:
get name spaces loaded list from Vol: 2
get extended volume information for Volume 2
get object disk usage and restrictions
get file server information