After upgrading to Symantec Endpoint Protection (SEP) we are getting Blue Screen after imaging.

We have SEP included in our image and after pushing the image to another computer, we instantly get a BSOD, when trying to boot up the newly imaged machine:

*** STOP: 0x00000024 (0x00190203,0x8A4B0DE8,0xC0000102,0x00000000)

Disable or uninstall any anti-virus, disk defragmentation or backup utilities. Check your hard drive configuration, and check for any updated drivers. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

For test purpose I have tried doing the imaging job with Ghost 2003. This works perfectly, so I guess it is the combination of SEP and ZfD that is causing the problem. If I exclude SEP from the image, imaging with ZfD works fine. Imaging with Symantec antivirus ver. 10 also works perfect.

Anyone out there running ZfD and SEP 11?

Windows XP SP3
ZfD 7.01 sp1 ir1 running on Netware 6.5
Symantec Enpoint Protection 11.0.3001.2224 (getting the same error with 11.0.2010.25)