Hello,

As of last week one server in our environment is having problems with it's backup. Puzzling because nothing was changed recently and all other servers are fine.

Tree is mixed 6.0 and 6.5. Backup and target servers are 6.5 SP7 / Edir 8.82. Backup software is Backup Exec for Netware 9.2 latest build for server/client. OFA is in use. Target volume is NSS and has compression enabled. Everything has been working fine for months on this and other servers.

So now on this one server I get insufficient priviledge errors in the job logs and I enabled debug mode on server and target to check it out. What is strange is that the files in question are deleted files. Below is pasted from the NDMPD.LOG file from the target. The backup kicked off a little after 2pm, this and other files were deleted at 3:32 (as per the salvage) and these errors occured at 6:12pm.

Error Text: "(TSAFS.NLM 6.52.8 306) A data stream cannot be opened."
[00000343][09/26 18:12:50] Access denied Case OpenObj(FS_ERR_BASE + 5)
[00000343][09/26 18:12:50] SMS Error: fffdffcd (file: mopen.c, line 375)
Error Text: "(TSAFS.NLM 6.52.8 306) A data stream cannot be opened."
[00000343][09/26 18:12:50] Access denied Case OpenObj(FS_ERR_BASE + 5)
[00000343][09/26 18:12:50] ndmpdApiLog: entry(3):Insufficient privilege for \DATA\LEGAL\Testing Unit\EMS - Schedule\July\BOT\BLD 325 BOT.xls - SKIPPED.

I have isolated this server in a job by itself as the errors were/are causing a full to run every night. I have an incident open with symantec and I do have troubleshooting steps in mind - try backup without OFA, apply latest SMS files, pool rebuild. But if anyone has seen this and knows the solution it would help me out a lot and cut way down on troubleshooting time. Again it's puzzling because everything was working fine and nothing changed.

Thanks in advanced for your help