ArCserve 11.1 Sp3 for Netware , Filter Exclude Directory Pattern

We use Nw656 and arcserve 11.1sp3 on HP Hardware ( Dl380 )

After we have updated the ArcServe11.1 from SP2 to SP3, we have serveral problems with the filters. The actual problem now is, the exclude filter for the

directory pattern. The backupjob included with the filters, use the filters on every server, and all volumes.

so we have the following exclude directory pattern filters



Filter : Exclude Directory Pattern
[SYS:\ETC\Volmn]
Filter : Exclude Directory Pattern
[SYS:\System\CSLib\Logs]
Filter : Exclude Directory Pattern
[SYS:\System\MKDE\Log]
Filter : Exclude Directory Pattern
[DATEN:\Support\Log\User]
Filter : Exclude Directory Pattern
[DATEN:\Support\Paket]
Filter : Exclude Directory Pattern
[DATEN:\Support\Test_oh*]
Filter : Exclude Directory Pattern
[DATEN:\ZENworks\Inv\Server\WmInv\Logs]

The filters working looks like this symthom.

example: the first filter from volume sys. it works on all servers on volume SYS. SYS:\ETC\VOLMN, if there is a subdirectory with the name VOLMN on the

server on volume sys, the filter works here too. example : If the directory was named like this SYS:\my\space\dot\com\VOLMN the filter works here too,

because [SYS:\ETC\Volmn] works to SYS:\my\space\dot\com\VOLMN. it look that the filter from backwards. BUT: all data is on the TAPE, because the filter is

not right to the whole directory phrase! I checked the restore database with the arcserve manager. the entry from SYS:\my\space\dot\com\VOLMN is not

available, the entry from SYS:\ETC\VOLMN too. the directory from SYS:\my\space\dot\com\VOLMN schould be backuped, the directory SYS:\ETC\Volmn NOT. but i

want to have the directory SYS:\my\space\dot\com\VOLMN on the tape. if i start to MERGE the session from the tape once again into the database, the entry

from SYS:\my\space\dot\com\VOLMN
is available !!! the exclude filtered [SYS:\ETC\Volmn] not, thats o.k. but ill need the information from the other directory in the database too after the

backup, not just do ervery day a merge from the whole backup, where to find such horrible folders that are not in the database.


example two: the filter from volume DATA. it works on all volumes DATA on all servers. DATEN:\Support\Log\User, if there is a subdirectory with the name USER

on the server on the volume DATA, the filter works here too. Example: If the directory was named like this DATA:\USER\alltheuserhomedirectorys the filter

works here too, because [DATEN:\Support\Log\User] works to DATA:\USER. it look that the filter from backwards. BUT: all data is on the TAPE, because the

filter is not right to the whole directory phrase! I checked the restore database with the arcserve manager. the entry from DATA:\USER is not available, the

entry from DATEN:\Support\Log\User too. the directory from DATA:\USER schould be backuped, the directory DATEN:\Support\Log\User NOT. but i want to have the

directory DATA:\USER on the tape. if i start to MERGE the session from the tape once again into the database, the entry from DATA:\USER is available !!! the

exclude filtered [DATEN:\Support\Log\User] not, thats o.k. but ill need the information from the other directory in the database too after the backup, not

just do ervery day a merge from the whole backup, where to find such horrible folders that are not in the database.


i have do an repair onto the database, the same effect,

i have do an auto package to the database ; the same effect

the error dindt go away, if i use the exclude directory pattern in the backup job.

if i didnt use the exclude filter, i have about 8 gb garbage of files on the tape, and garbage of unneeded files in the database too.

so i want to use the filters, but not in this condition! to merge ervery day the sessions into the datbase too. i am not a daily backup / merge operator.
has anybody an idea to that skupi problem?


Helge