I'm trying to upgrade an existing confrencing server to the SP1
release. Simply put, it's not working even when I try and do a fresh
install.

I have all the pre-reqs installed including apache2 and php5 for SP1.
Here's the errors:

>>>>> Are you satisfied with your configuration (y = start install)?

(y/n/?) [default: y]
Will install Conferencing server components from
conferencing-svr-1.0.10.tar.gz
/root/csp1/sitescape-conferencing/conferencing-svr-1.0.10/rpminject:
error while loading shared libraries: librpmbuild-4.4.so: cannot open
shared object file: No such file or directory
/root/csp1/sitescape-conferencing/conferencing-svr-1.0.10/rpminject:
error while loading shared libraries: librpmbuild-4.4.so: cannot open
shared object file: No such file or directory
/root/csp1/sitescape-conferencing/conferencing-svr-1.0.10/rpminject:
error while loading shared libraries: librpmbuild-4.4.so: cannot open
shared object file: No such file or directory
/root/csp1/sitescape-conferencing/conferencing-svr-1.0.10/rpminject:
error while loading shared libraries: librpmbuild-4.4.so: cannot open
shared object file: No such file or directory
tar: pidgin.rpm: Cannot stat: No such file or directory
tar: Error exit delayed from previous errors
Will install Conferencing clients from installers_1_0_10_5.tar.gz
version 1.0.10.5
Will install Conferencing server components from
conferencing-svr-1.0.10.tar.gz
conferencing-svr-1.0.10/
conferencing-svr-1.0.10/iic-xmlrpc-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/zonvalidate
conferencing-svr-1.0.10/iic-libical-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-services-xmlrouter-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-zon-lite-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/install-bridge.sh
conferencing-svr-1.0.10/iic-extapi-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-services-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-console-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/zonstamp
conferencing-svr-1.0.10/iic-services-db-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/notlame-3.96.1-1.i686.rpm
conferencing-svr-1.0.10/install.sh
conferencing-svr-1.0.10/rpminject
conferencing-svr-1.0.10/iic-services-sharemgr-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-services-xmlrouter-services-1.0.10-1.i586.rp
m
conferencing-svr-1.0.10/iic-services-appshare-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-services-nmsbridge-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/cleanup.sh
conferencing-svr-1.0.10/iic-web-base-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-services-stubbridge-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-meeting-invite-1.0.10-1.i586.rpm
conferencing-svr-1.0.10/iic-mailer-1.0.10-1.i586.rpm
Removing prior installed packages...Done
Installing RPM's...error: Failed dependencies:
librpm-4.4.so is needed by iic-services-1.0.10-1.i586
librpmbuild-4.4.so is needed by iic-services-1.0.10-1.i586
librpmdb-4.4.so is needed by iic-services-1.0.10-1.i586
librpmio-4.4.so is needed by iic-services-1.0.10-1.i586
FAILED; see install.log for details
cp: accessing `/opt/iic/conf': Not a directory
../install-bridge.sh: line 3: /opt/iic/conf/global-config: Not a
directory
error: Failed dependencies:
iic-xmlrpc is needed by iic-services-stubbridge-1.0.10-1.i586
libxmlrpc_server.so.3 is needed by
iic-services-stubbridge-1.0.10-1.i586
libxmlrpc.so.3 is needed by
iic-services-stubbridge-1.0.10-1.i586
cp: accessing `/opt/iic/conf': Not a directory
cp: cannot overwrite non-directory `/opt/iic' with directory
`bcbiolib/locale'
cp: accessing `/opt/iic/conf': Not a directory
cp: accessing `/opt/iic/conf': Not a directory
cp: accessing `/opt/iic/conf': Not a directory
cp: accessing `/opt/iic/conf': Not a directory
cp: accessing `/opt/iic/conf': Not a directory
cp: accessing `/opt/iic/conf': Not a directory
cp: accessing `/opt/iic/conf': Not a directory
../utils.sh: line 1107: /opt/iic/conf/ldap.xml: Not a directory
../utils.sh: line 1110: cd: /opt/iic/conf: Not a directory
../utils.sh: line 1110: ./configure.sh: No such file or directory
../utils.sh: line 1112: /opt/iic/conf/control-services.sh: Not a
directory

The installer is being run as root by the way. The thing that has me
really scratching my head is the failure to create /opt/iic/. Anyone
have any advice?

Andrew


--