We use Portable Home Directories, on Leopard, and are authenticating against eDirectory. The home directories are stored on an NSS volume on a Netware 6.5sp7 server.

We are having problems with FileSync and general copy problems to the NSS volume. FileSync will unexpectedly quit or will give a permission error on copying files.

If we copy files using the cp command, we receive errors like the following:
cp: username/Pictures/iPhoto Library/.ipspot_update: could not copy extended attributes to /Volumes/SERVER_NAME.VOL1/Home/Admin/./username/Pictures/iPhoto Library/.ipspot_update: Operation not permitted
cp: username/Library/Application Support/HandBrake/HandBrake-activitylog.txt: could not copy extended attributes to /Volumes/LHS_CS2.VOL1/Home/Admin/./username/Library/Application Support/HandBrake/HandBrake-activitylog.txt: Operation not permitted

We have confirmed that the Mac Namespace is enabled on the NSS volume. The NSS permissions for the user's home directory are correct. The users have no trouble copying files with the Novell Client in WindowsXP.

Note: We have tried FileSync and file copy with AFP on multiple different NSS volumes with the same result.