Set up a new Zen 7 SP1 IR3a server on Netware 6.5 SP7. I initially had issues with the Sybase DB not wanting to start - said it could not find mgmtdb.log and nal.log. Ended up using this TID to perform a repair of the DB. Now the DB appears to be running but I cannot import workstations.

I first tried

zwsreg

by itself. I verified zenwsimport was set to the servers fully qualified name, even set a hosts entry for it, no luck

Then I tried

zwsreg -import x.x.x.x

with x.x.x.x being the new server's IP. I have attached the debug log below. Any ideas of what might be causing this? I have no issue importing using the original Zen 7 box from the same PC so I don't think it's an agent issue.

-----------------------------------------------------------
-- DEBUG LOG FILE -- U:\Program Files\Novell\ZENworks\DebugLogs\zenwsreg1223532691 .log
-----------------------------------------------------------
10/09/2008 02:11:31 -- Entering ZENWSREGRegister
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZENContextInit
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree(zenContext)
10/09/2008 02:11:31 ZENWSREGRegister -- Leaving ZenLiteTree::ZenLiteTree(zenContext)
10/09/2008 02:11:31 ZENWSREGRegister -- Entering NDSTree::WhoAmI()
10/09/2008 02:11:31 ZENWSREGRegister -- WhoAmI() returning Bilskyj.PGH.FETC.
10/09/2008 02:11:31 ZENWSREGRegister -- Leaving NDSTree::WhoAmI()
10/09/2008 02:11:31 ZENWSREGRegister -- Entering NDSTree::GetTreeName()
10/09/2008 02:11:31 ZENWSREGRegister -- NDSTree::GetTreeName() returning FETC.
10/09/2008 02:11:31 ZENWSREGRegister -- Entering NDSTree::GetTreeName()
10/09/2008 02:11:31 ZENWSREGRegister -- Entering Registrar::Register
10/09/2008 02:11:31 ZENWSREGRegister -- Entering Registrar::Update
10/09/2008 02:11:31 ZENWSREGRegister -- Leaving Registrar::Update, returning 1
10/09/2008 02:11:31 ZENWSREGRegister -- Entering Registrar::Import
10/09/2008 02:11:31 ZENWSREGRegister -- Entering GenerateImportDoc
10/09/2008 02:11:31 ZENWSREGRegister -- User Tree = <FETC>
10/09/2008 02:11:31 ZENWSREGRegister -- User DN = <Bilskyj.PGH.FETC>
10/09/2008 02:11:31 ZENWSREGRegister -- Login count = <33>
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
10/09/2008 02:11:31 ZENWSREGRegister -- ConnType = 2
10/09/2008 02:11:31 ZENWSREGRegister -- Encountered Winsock error 4294967295 when trying to scan the IPX address.
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
10/09/2008 02:11:31 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
10/09/2008 02:11:31 ZENWSREGRegister -- ConnType = 2
10/09/2008 02:11:31 ZENWSREGRegister -- Leaving GenerateImportDoc
10/09/2008 02:11:31 ZENWSREGRegister -- Entering HTTPUtil::SendMessage
10/09/2008 02:11:31 ZENWSREGRegister -- HTTP server = zenwsimport
10/09/2008 02:11:31 ZENWSREGRegister -- Loaded novhttp.dll
10/09/2008 02:11:31 ZENWSREGRegister -- About to create an HTTP connection.
10/09/2008 02:11:31 ZENWSREGRegister -- hSession = 16842753
10/09/2008 02:11:31 ZENWSREGRegister -- InternetSetOption returned 1
10/09/2008 02:11:31 ZENWSREGRegister -- Connecting to server <zenwsimport> port 8039.
10/09/2008 02:11:31 ZENWSREGRegister -- hConnect = 33619969
10/09/2008 02:11:31 ZENWSREGRegister -- hRequest = 50397185
10/09/2008 02:11:31 ZENWSREGRegister -- Finished opening request. hRequest = 3010001.
10/09/2008 02:11:31 ZENWSREGRegister -- About to send the following request:
10/09/2008 02:11:31 ZENWSREGRegister -- <?xml version="1.0" encoding="UTF-16LE"?>
<new_ws>
<computer>DEV75-CITRIX1</computer>
<cpu>PENTIUM 4</cpu>
<dns>dev75-citrix1</dns>
<subnet_mask>255.255.0.0</subnet_mask>
<ip>10.75.10.122</ip>
<ipx></ipx>
<mac>00:14:C2:3A:CA:61</mac>
<os>WINXP (5.2 Service Pack 2)</os>
<server>EVEREST</server>
<user_dn>Bilskyj.PGH.FETC</user_dn>
<login_count>33</login_count>
<auditing_version>6.5.0.4</auditing_version>
</new_ws>

10/09/2008 02:11:32 ZENWSREGRegister -- Last error = 12029
10/09/2008 02:11:32 ZENWSREGRegister -- Error: A connection with the server could not be established

10/09/2008 02:11:32 ZENWSREGRegister -- Leaving HTTPUtil::SendMessage, returning 12029
10/09/2008 02:11:32 ZENWSREGRegister -- Entering HTTPUtil::SendMessage
10/09/2008 02:11:32 ZENWSREGRegister -- Aborting SendMessage. Server address is empty.
10/09/2008 02:11:32 ZENWSREGRegister -- Entering Registrar::Import
10/09/2008 02:11:32 ZENWSREGRegister -- Leaving Registrar::Register, returning 2
10/09/2008 02:11:32 ZENWSREGRegister -- Leaving ZENWSREGRegister, returning 2