Netware 6.5 SP7 running on HP ProLiant ML115 (AMD Athlon)

I'm not sure if this is a true abend or not. We have two new small
departmental file servers that are throwing up errors and restarting when a
file copy is performed.

On the client end the error message is "could not copy <name of file>
invalid file handle".
On the server the error message that shows up on the screen (multiple times
in rapid succession) is "Server-5.70-817 (nmID=120001) swap-in failed (1,
0xFF) This may cause a program to terminate unexpectedly"

The NSS pools then deactivate and the server reboots. No ABEND.LOG file is

It doesn't seem to be tied to a particular file. We set up Server A and
copied user files over from another server with no problems and it ran for a
while. Server B (identical hardware) kept showing this behavior after we
set it up and tried to copy the user files over. We assumed that it may
have been bad hardware. However, today Server A started showing the issue
when we tried to copy over a set of install files from a CD. The load on
the server at the time that this occurs is near zero.

These are the first AMD servers we have tried to deploy. They are also the
first Netware 6.5 SP7 servers we have deployed (all other are NW 6.5 SP6).
None of the post SP7 patches seem to talk to this issue, so I haven't
applied any. No TIDs seem to match our symptoms.

Any ideas? Hardware? Netware? Client?

Thank you in advance for any assistance.

Mark Leach
Network Administrator
Charlottesville City Schools