Hi,

I'm thinking to create BM 3.8 access rules to block the current Adobe
Reader plugin vulnerabilities until we get the updates installed.

I was thinking this might work. Any comments or suggestions?

Block any url

http:/*.*/*.pdf#fdf=*

Also with #xml or #xfdf in place of #fdf

Thanks,
Chris