Hi. We have been using BorderManager 3.9 sp1 since school started in September. Worked all summer too.

I had been using BorderStats to look at log files, but that was limited and the school admins wanted more.

I installed and configuring Novell auditing. MySQL started just fine. Did the checks and all seemed good. Then I ran STRTBRD and got an immediate ABEND;

Abend 1 on P00: Server-5.70.07: Page Fault Processor Exception (Error code 00000000)

CS = 0008 DS = 0010 ES = 0010 FS = 0010 GS = 0023 SS = 0010
EAX = 00000000 EBX = 00000000 ECX = 9F6E3300 EDX = 00000000
ESI = 9F6F7460 EDI = 9F6F7B40 EBP = 9F33FA40 ESP = 9F7019D4
EIP = 9F6BCAA8 FLAGS = 00010286
9F6BCAA8 FF5018 CALL near ptr [EAX+18]=?
EIP in ACLCHECK.NLM at code start +00010AA8h
Access Location: 0x00000018

The violation occurred while processing the following instruction:
9F6BCAA8 FF5018 CALL near ptr [EAX+18]
9F6BCAAB 83C404 ADD ESP, 00000004
9F6BCAB0 0F8403020000 JZ 9F6BCCB9
9F6BCAB6 A13C188098 MOV EAX, [ACLCHECK.NLM|urlFiltTable]=00000000
9F6BCABB 83781C00 CMP [EAX+1C], 00000000
9F6BCAC1 FF501C CALL near ptr [EAX+1C]
9F6BCAC4 A13C188098 MOV EAX, [ACLCHECK.NLM|urlFiltTable]=00000000
9F6BCAC9 C7401401000000 MOV [EAX+14], 00000001

I have read that clearing all the rules and re-doing them MIGHT help. One lady said she had to Re-install SP1, Re-do all the Rules and only then did BorderManager run. She was the only poster on that thread. Is this the only solution?

Why did it work until I installed Novell Auditing and then - BROKE?

Thanks - Bill