First of all I apologize to those who gave me advice before. When I look
back it appears I didn't thank Brad and Ben (and always Danita).

So, thanks!

In any case, if I go to the aforementioned link for 4.5 and they say type in
your number to see if 4.5 will work, and they say it will not......

Can I still delete the Vendor.xml file to install 4.5? is their site wrong?

Thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!