Hi

Can anyone give me some help for my problem

I've configured the cisco 2610 and the radius object as mentionned in
the
nscsysop site (tipe 54 I think) but without success .


Please help !!!!!

txs

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

My config is the following

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ras2600
!
boot system flash 1:aaa1328.bin
logging buffered 16384 debugging
aaa new-model
aaa authentication ppp default group radius local
aaa authorization network default group radius
aaa accounting update newinfo
aaa accounting network default start-stop group radius
enable password raspass
!
username test password 0 test
username alth password 0 cisco
!
!
--More--  !
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
chat-script Dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T"
TIMEOUT 45
CONNECT \c
chat-script Dialout1 ABORT ERROR ABORT BUSY "" "AT" OK "ATZ&F1" OK
"ATDT \T"
TIMEOUT 45 CONNECT \c
chat-script D2 ABORT ERROR ABORT BUSY "" "AT" OK
"ATZ&F1&B1&D2&H1&I0&K1&M4S7=60" OK "ATDT \T"
chat-script D3 ABORT ERROR ABORT BUSY "" "AT" OK
"ATZ&F1&B1&D2&H1&I0&K1&M4S7=60" OK "ATDT \T" TIMEOUT 45 CONNECT \c
!
!
!
!
!
!
!
!
interface Ethernet0/0
--More--   ip address 10.36.16.12
255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
interface Async65
no ip address
no ip directed-broadcast
ip accounting output-packets
encapsulation ppp
dialer in-band
dialer pool-member 20
async default routing
async mode interactive
--More--   fair-queue 64 16 0
ppp authentication chap callin
!
interface Group-Async1
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer in-band
dialer-group 1
async default routing
async mode dedicated
peer default ip address pool setup_pool
ppp callback accept
ppp authentication pap
group-range 33 40
!
interface Dialer1
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
dialer remote-name alth
--More--   dialer pool 20
dialer idle-timeout 900
dialer string 21145707
dialer-group 1
ppp authentication chap callin
!
ip local pool setup_pool 10.36.16.233 10.36.16.240
ip classless
ip route 10.0.0.0 255.0.0.0 10.36.16.254
ip route 172.16.0.0 255.255.0.0 Dialer1
no ip http server
!
ip radius source-interface Ethernet0/0
logging trap debugging
logging facility local2
logging 10.36.48.20
logging 10.36.16.13
dialer-list 1 protocol ip permit
snmp-server engineID local 0000000902000008A3DBDCE0
snmp-server community security RO
snmp-server community securityrw RW
radius-server host 10.36.48.6 auth-port 1645 acct-port 1646
radius-server key password
--More--  !
line con 0
exec-timeout 0 0
transport input none
line 33 40
autoselect during-login
autoselect ppp
modem InOut
rotary 1
transport input all
flowcontrol hardware
line aux 0
exec-timeout 0 0
autoselect ppp
script dialer Dialout
modem InOut
modem autoconfigure type default
transport input all
speed 115200
flowcontrol hardware
line vty 0 4
password password
!
--More--  no scheduler allocate
end

***************************
***************************

and you can see some logs in my 2600 :

Mar 01 14:49:22 10.36.16.12 2781: 3w5d: As33 PPP: Async Protocol Modestarted for 0.0.0.0
Mar 01 14:49:22 10.36.16.12 2782: 3w5d: As33 AAA/ACCT: Using PPP
accounting
list ""
Mar 01 14:49:23 10.36.16.12 2783: 3w5d: %LINK-3-UPDOWN: Interface
Async33,
changed state to up
Mar 01 14:49:24 10.36.16.12 2784: 3w5d: As33 PPP: Treating connection
as a
callin
Mar 01 14:49:24 10.36.16.12 2785: 3w5d: As33 PPP: Phase is
ESTABLISHING,
Passive Open
Mar 01 14:49:24 10.36.16.12 2786: 3w5d: As33 LCP: State is Listen
Mar 01 14:49:24 10.36.16.12 2787: 3w5d: As33 LCP: I CONFREQ [Listen]
id 6
len 23
Mar 01 14:49:24 10.36.16.12 2788: 3w5d: As33 LCP: ACCM 0x00000000
(0x020600000000)
Mar 01 14:49:24 10.36.16.12 2789: 3w5d: As33 LCP: MagicNumber
0x48E261C1
(0x050648E261C1)
Mar 01 14:49:24 10.36.16.12 2790: 3w5d: As33 LCP: PFC (0x0702)
Mar 01 14:49:24 10.36.16.12 2791: 3w5d: As33 LCP: ACFC (0x0802)
Mar 01 14:49:24 10.36.16.12 2792: 3w5d: As33 LCP: Callback 6
(0x0D0306)
Mar 01 14:49:24 10.36.16.12 2793: 3w5d: As33 AAA/AUTHOR/FSM: (0): LCPsucceeds trivially
Mar 01 14:49:24 10.36.16.12 2794: 3w5d: As33 LCP: O CONFREQ [Listen]
id 55
len 24
Mar 01 14:49:24 10.36.16.12 2795: 3w5d: As33 LCP: ACCM 0x000A0000
(0x0206000A0000)
Mar 01 14:49:24 10.36.16.12 2796: 3w5d: As33 LCP: AuthProto PAP
(0x0304C023)
Mar 01 14:49:24 10.36.16.12 2797: 3w5d: As33 LCP: MagicNumber
0x8F3ADC44
(0x05068F3ADC44)
Mar 01 14:49:24 10.36.16.12 2798: 3w5d: As33 LCP: PFC (0x0702)
Mar 01 14:49:24 10.36.16.12 2799: 3w5d: As33 LCP: ACFC (0x0802)
Mar 01 14:49:24 10.36.16.12 2800: 3w5d: As33 LCP: O CONFACK [Listen]
id 6
len 23
Mar 01 14:49:24 10.36.16.12 2801: 3w5d: As33 LCP: ACCM 0x00000000
(0x020600000000)
Mar 01 14:49:24 10.36.16.12 2802: 3w5d: As33 LCP: MagicNumber
0x48E261C1
(0x050648E261C1)
Mar 01 14:49:24 10.36.16.12 2803: 3w5d: As33 LCP: PFC (0x0702)
Mar 01 14:49:24 10.36.16.12 2804: 3w5d: As33 LCP: ACFC (0x0802)
Mar 01 14:49:24 10.36.16.12 2805: 3w5d: As33 LCP: Callback 6
(0x0D0306)
Mar 01 14:49:24 10.36.16.12 2806: 3w5d: As33 LCP: I CONFACK [ACKsent]
id 55
len 24
Mar 01 14:49:24 10.36.16.12 2807: 3w5d: As33 LCP: ACCM 0x000A0000
(0x0206000A0000)
Mar 01 14:49:24 10.36.16.12 2808: 3w5d: As33 LCP: AuthProto PAP
(0x0304C023)
Mar 01 14:49:24 10.36.16.12 2809: 3w5d: As33 LCP: MagicNumber
0x8F3ADC44
(0x05068F3ADC44)
Mar 01 14:49:24 10.36.16.12 2810: 3w5d: As33 LCP: PFC (0x0702)
Mar 01 14:49:24 10.36.16.12 2811: 3w5d: As33 LCP: ACFC (0x0802)
Mar 01 14:49:24 10.36.16.12 2812: 3w5d: As33 LCP: State is Open
Mar 01 14:49:24 10.36.16.12 2813: 3w5d: As33 PPP: Phase is
AUTHENTICATING,
by this end
Mar 01 14:49:24 10.36.16.12 2814: 3w5d: As33 LCP: I IDENTIFY [Open] id
7 len
18 magic 0x48E261C1 MSRASV5.10
Mar 01 14:49:24 10.36.16.12 2815: 3w5d: As33 LCP: I IDENTIFY [Open] id
8 len
31 magic 0x48E261C1 MSRAS-1-SH-8BSWTC91AKLF
Mar 01 14:49:24 10.36.16.12 2816: 3w5d: As33 PAP: I AUTH-REQ id 12 len
20
from "kara"
Mar 01 14:49:24 10.36.16.12 2817: 3w5d: As33 PAP: Authenticating peer
kara
Mar 01 14:49:24 10.36.16.12 2818: 3w5d: AAA: parse name=Async33 idb
type=10
tty=33
Mar 01 14:49:24 10.36.16.12 2819: 3w5d: AAA: name=Async33 flags=0x11
type=4
shelf=0 slot=0 adapter=0 port=33 channel=0
Mar 01 14:49:24 10.36.16.12 2820: 3w5d: AAA/MEMORY: create_user
(0x819E4684)
user='kara' ruser='' port='Async33' rem_addr='async' authen_type=PAP
service=PPP priv=1
Mar 01 14:49:24 10.36.16.12 2821: 3w5d: AAA/AUTHEN/START (2615927709):

port='Async33' list='' action=LOGIN service=PPP
Mar 01 14:49:24 10.36.16.12 2822: 3w5d: AAA/AUTHEN/START (2615927709):
using
"default" list
Mar 01 14:49:24 10.36.16.12 2823: 3w5d: AAA/AUTHEN/START (2615927709):

Method=radius (radius)
Mar 01 14:49:24 10.36.16.12 2824: 3w5d: RADIUS: ustruct sharecount=1
Mar 01 14:49:24 10.36.16.12 2825: 3w5d: RADIUS: Initial Transmit
Async33 id
44 10.36.48.6:1645, Access-Request, len 74
Mar 01 14:49:24 10.36.16.12 2826: 3w5d: Attribute 4 6 0A24100C

Mar 01 14:49:24 10.36.16.12 2827: 3w5d: Attribute 5 6 00000021

Mar 01 14:49:24 10.36.16.12 2828: 3w5d: Attribute 61 6
00000000
Mar 01 14:49:24 10.36.16.12 2829: 3w5d: Attribute 1 6 6B617261

Mar 01 14:49:24 10.36.16.12 2830: 3w5d: Attribute 2 18
BBF4396C
Mar 01 14:49:24 10.36.16.12 2831: 3w5d: Attribute 6 6 00000002

Mar 01 14:49:24 10.36.16.12 2832: 3w5d: Attribute 7 6 00000001

Mar 01 14:49:24 10.36.16.12 2833: 3w5d: RADIUS: Received from id 44
10.36.48.6:1645, Access-Accept, len 32
Mar 01 14:49:24 10.36.16.12 2834: 3w5d: Attribute 6 6 00000002

Mar 01 14:49:24 10.36.16.12 2835: 3w5d: Attribute 7 6 00000001

Mar 01 14:49:24 10.36.16.12 2836: 3w5d: RADIUS: saved authorization
data for
user 819E4684 at 81A17C84
Mar 01 14:49:24 10.36.16.12 2837: 3w5d: AAA/AUTHEN (2615927709):
status =
PASS
Mar 01 14:49:24 10.36.16.12 2838: 3w5d: As33 AAA/AUTHOR/LCP: Authorize
LCP
Mar 01 14:49:24 10.36.16.12 2839: 3w5d: As33 AAA/AUTHOR/LCP
(3756761253):
Port='Async33' list='' service=NET
Mar 01 14:49:24 10.36.16.12 2840: 3w5d: AAA/AUTHOR/LCP: As33
(3756761253)
user='kara'
Mar 01 14:49:24 10.36.16.12 2841: 3w5d: As33 AAA/AUTHOR/LCP
(3756761253):
send AV service=ppp
Mar 01 14:49:24 10.36.16.12 2842: 3w5d: As33 AAA/AUTHOR/LCP
(3756761253):
send AV protocol=lcp
Mar 01 14:49:24 10.36.16.12 2843: 3w5d: As33 AAA/AUTHOR/LCP
(3756761253):
found list "default"
Mar 01 14:49:24 10.36.16.12 2844: 3w5d: As33 AAA/AUTHOR/LCP
(3756761253):
Method=radius (radius)
Mar 01 14:49:24 10.36.16.12 2845: 3w5d: As33 AAA/AUTHOR (3756761253):
Post
authorization status = PASS_REPL
Mar 01 14:49:24 10.36.16.12 2846: 3w5d: As33 AAA/AUTHOR/LCP:
Processing AV
service=ppp
Mar 01 14:49:24 10.36.16.12 2847: 3w5d: As33 PAP: O AUTH-ACK id 12 len
5
Mar 01 14:49:24 10.36.16.12 2848: 3w5d: As33 MCB: Callback not
authorized
for this user kara
Mar 01 14:49:24 10.36.16.12 2849: 3w5d: Async33 PPP: O MCB Request(1)
id 9
len 6
Mar 01 14:49:24 10.36.16.12 2850: 3w5d: Async33 MCB: O 1 9 0 6 1
2
Mar 01 14:49:24 10.36.16.12 2851: 3w5d: As33 MCB: O Request Id 9
Callback
Type None
Mar 01 14:49:24 10.36.16.12 2852: 3w5d: As33 PPP: Phase is CBCP
Mar 01 14:49:24 10.36.16.12 2853: 3w5d: RADIUS: ustruct sharecount=4
Mar 01 14:49:24 10.36.16.12 2854: 3w5d: RADIUS: Initial Transmit
Async33 id
45 10.36.48.6:1646, Accounting-Request, len 84
Mar 01 14:49:24 10.36.16.12 2855: 3w5d: Attribute 4 6 0A24100C

Mar 01 14:49:25 10.36.16.12 2856: 3w5d: Attribute 5 6 00000021

Mar 01 14:49:25 10.36.16.12 2857: 3w5d: Attribute 61 6
00000000
Mar 01 14:49:25 10.36.16.12 2858: 3w5d: Attribute 1 6 6B617261

Mar 01 14:49:25 10.36.16.12 2859: 3w5d: Attribute 40 6
00000001
Mar 01 14:49:25 10.36.16.12 2860: 3w5d: Attribute 45 6
00000001
Mar 01 14:49:25 10.36.16.12 2861: 3w5d: Attribute 6 6 00000002

Mar 01 14:49:25 10.36.16.12 2862: 3w5d: Attribute 44 10
30303030
Mar 01 14:49:25 10.36.16.12 2863: 3w5d: Attribute 7 6 00000001

Mar 01 14:49:25 10.36.16.12 2864: 3w5d: Attribute 41 6
00000000
Mar 01 14:49:25 10.36.16.12 2865: 3w5d: RADIUS: Received from id 45
10.36.48.6:1646, Accounting-response, len 20
Mar 01 14:49:25 10.36.16.12 2866: 3w5d: Async33 PPP: I MCB Response(2)
id 9
len 6
Mar 01 14:49:25 10.36.16.12 2867: 3w5d: Async33 MCB: I 2 9 0 6 1
2
Mar 01 14:49:25 10.36.16.12 2868: 3w5d: As33 MCB: Received response
Mar 01 14:49:25 10.36.16.12 2869: 3w5d: As33 MCB: Response CBK-None 1
2
Mar 01 14:49:25 10.36.16.12 2870: 3w5d: Async33 PPP: O MCB Ack(3) id
10 len
6
Mar 01 14:49:25 10.36.16.12 2871: 3w5d: Async33 MCB: O 3 A 0 6 1
2
Mar 01 14:49:25 10.36.16.12 2872: 3w5d: As33 MCB: O Ack Id 10 Callback
Type
None
Mar 01 14:49:25 10.36.16.12 2873: 3w5d: As33 MCB: No Callback
negotiated;
Exit
Mar 01 14:49:25 10.36.16.12 2874: 3w5d: As33 PPP: Phase is UP
Mar 01 14:49:25 10.36.16.12 2875: 3w5d: As33 AAA/AUTHOR/FSM: (0): Can
we
start IPCP?
Mar 01 14:49:25 10.36.16.12 2876: 3w5d: As33 AAA/AUTHOR/FSM
(2400213301):
Port='Async33' list='' service=NET
Mar 01 14:49:25 10.36.16.12 2877: 3w5d: AAA/AUTHOR/FSM: As33
(2400213301)
user='kara'
Mar 01 14:49:25 10.36.16.12 2878: 3w5d: As33 AAA/AUTHOR/FSM
(2400213301):
send AV service=ppp
Mar 01 14:49:25 10.36.16.12 2879: 3w5d: As33 AAA/AUTHOR/FSM
(2400213301):
send AV protocol=ip
Mar 01 14:49:25 10.36.16.12 2880: 3w5d: As33 AAA/AUTHOR/FSM
(2400213301):
found list "default"
Mar 01 14:49:25 10.36.16.12 2881: 3w5d: As33 AAA/AUTHOR/FSM
(2400213301):
Method=radius (radius)
Mar 01 14:49:25 10.36.16.12 2882: 3w5d: As33 AAA/AUTHOR (2400213301):
Post
authorization status = PASS_REPL
Mar 01 14:49:25 10.36.16.12 2883: 3w5d: As33 AAA/AUTHOR/FSM: We can
start
IPCP
Mar 01 14:49:25 10.36.16.12 2884: 3w5d: As33 IPCP: O CONFREQ [Closed]
id 12
len 10
Mar 01 14:49:25 10.36.16.12 2885: 3w5d: As33 IPCP: Address
10.36.16.12
(0x03060A24100C)
Mar 01 14:49:25 10.36.16.12 2886: 3w5d: As33 AAA/AUTHOR/FSM: (0): Can
we
start CDPCP?
Mar 01 14:49:25 10.36.16.12 2887: 3w5d: As33 AAA/AUTHOR/FSM
(4035109554):
Port='Async33' list='' service=NET
Mar 01 14:49:25 10.36.16.12 2888: 3w5d: AAA/AUTHOR/FSM: As33
(4035109554)
user='kara'
Mar 01 14:49:25 10.36.16.12 2889: 3w5d: As33 AAA/AUTHOR/FSM
(4035109554):
send AV service=ppp
Mar 01 14:49:25 10.36.16.12 2890: 3w5d: As33 AAA/AUTHOR/FSM
(4035109554):
send AV protocol=cdp
Mar 01 14:49:25 10.36.16.12 2891: 3w5d: As33 AAA/AUTHOR/FSM
(4035109554):
found list "default"
Mar 01 14:49:25 10.36.16.12 2892: 3w5d: As33 AAA/AUTHOR/FSM
(4035109554):
Method=radius (radius)
Mar 01 14:49:25 10.36.16.12 2893: 3w5d: As33 AAA/AUTHOR (4035109554):
Post
authorization status = PASS_REPL
Mar 01 14:49:25 10.36.16.12 2894: 3w5d: As33 AAA/AUTHOR/FSM: We can
start
CDPCP
Mar 01 14:49:25 10.36.16.12 2895: 3w5d: As33 CDPCP: O CONFREQ [Closed]
id 12
len 4
Mar 01 14:49:25 10.36.16.12 2896: 3w5d: As33 CCP: I CONFREQ [Not
negotiated]
id 9 len 10
Mar 01 14:49:25 10.36.16.12 2897: 3w5d: As33 CCP: MS-PPC supported
bits
0x00000001 (0x120600000001)
Mar 01 14:49:25 10.36.16.12 2898: 3w5d: As33 LCP: O PROTREJ [Open] id
56 len
16 protocol CCP (0x80FD0109000A120600000001)
Mar 01 14:49:25 10.36.16.12 2899: 3w5d: As33 IPCP: I CONFREQ [REQsent]
id 10
len 40
Mar 01 14:49:25 10.36.16.12 2900: 3w5d: As33 IPCP: CompressType VJ
15
slots CompressSlotID (0x0206002D0F01)
Mar 01 14:49:25 10.36.16.12 2901: 3w5d: As33 IPCP: Address 0.0.0.0(0x030600000000)
Mar 01 14:49:25 10.36.16.12 2902: 3w5d: As33 IPCP: PrimaryDNS
0.0.0.0
(0x810600000000)
Mar 01 14:49:25 10.36.16.12 2903: 3w5d: As33 IPCP: PrimaryWINS
0.0.0.0
(0x820600000000)
Mar 01 14:49:25 10.36.16.12 2904: 3w5d: As33 IPCP: SecondaryDNS
0.0.0.0
(0x830600000000)
Mar 01 14:49:25 10.36.16.12 2905: 3w5d: As33 IPCP: SecondaryWINS
0.0.0.0
(0x840600000000)
Mar 01 14:49:25 10.36.16.12 2906: 3w5d: As33 AAA/AUTHOR/IPCP: Start.
Her
address 0.0.0.0, we want 0.0.0.0
Mar 01 14:49:25 10.36.16.12 2907: 3w5d: As33 AAA/AUTHOR/IPCP:
Processing AV
service=ppp
Mar 01 14:49:25 10.36.16.12 2908: 3w5d: As33 AAA/AUTHOR/IPCP:
Authorization
succeeded
Mar 01 14:49:25 10.36.16.12 2909: 3w5d: As33 AAA/AUTHOR/IPCP: Done.
Her
address 0.0.0.0, we want 0.0.0.0
Mar 01 14:49:25 10.36.16.12 2910: 3w5d: As33 IPCP: Pool returned
10.36.16.233
Mar 01 14:49:25 10.36.16.12 2911: 3w5d: As33 IPCP: O CONFREJ [REQsent]
id 10
len 34
Mar 01 14:49:25 10.36.16.12 2912: 3w5d: As33 IPCP: CompressType VJ
15
slots CompressSlotID (0x0206002D0F01)
Mar 01 14:49:25 10.36.16.12 2913: 3w5d: As33 IPCP: PrimaryDNS
0.0.0.0
(0x810600000000)
Mar 01 14:49:25 10.36.16.12 2914: 3w5d: As33 IPCP: PrimaryWINS
0.0.0.0
(0x820600000000)
Mar 01 14:49:25 10.36.16.12 2915: 3w5d: As33 IPCP: SecondaryDNS
0.0.0.0
(0x830600000000)
Mar 01 14:49:25 10.36.16.12 2916: 3w5d: As33 IPCP: SecondaryWINS
0.0.0.0
(0x840600000000)
Mar 01 14:49:25 10.36.16.12 2917: 3w5d: As33 IPCP: I CONFACK [REQsent]
id 12
len 10
Mar 01 14:49:25 10.36.16.12 2918: 3w5d: As33 IPCP: Address
10.36.16.12
(0x03060A24100C)
Mar 01 14:49:25 10.36.16.12 2919: 3w5d: As33 LCP: I PROTREJ [Open] id
11 len
10 protocol CDPCP (0x8207010C0004)
Mar 01 14:49:25 10.36.16.12 2920: 3w5d: As33 CDPCP: State is Closed
Mar 01 14:49:25 10.36.16.12 2921: 3w5d: As33 IPCP: I CONFREQ [ACKrcvd]
id 12
len 10
Mar 01 14:49:25 10.36.16.12 2922: 3w5d: As33 IPCP: Address 0.0.0.0(0x030600000000)
Mar 01 14:49:25 10.36.16.12 2923: 3w5d: As33 AAA/AUTHOR/IPCP: Start.
Her
address 0.0.0.0, we want 10.36.16.233
Mar 01 14:49:25 10.36.16.12 2924: 3w5d: As33 AAA/AUTHOR/IPCP:
Processing AV
service=ppp
Mar 01 14:49:25 10.36.16.12 2925: 3w5d: As33 AAA/AUTHOR/IPCP:
Authorization
succeeded
Mar 01 14:49:25 10.36.16.12 2926: 3w5d: As33 AAA/AUTHOR/IPCP: Done.
Her
address 0.0.0.0, we want 10.36.16.233
Mar 01 14:49:25 10.36.16.12 2927: 3w5d: As33 IPCP: O CONFNAK [ACKrcvd]
id 12
len 10
Mar 01 14:49:25 10.36.16.12 2928: 3w5d: As33 IPCP: Address
10.36.16.233
(0x03060A2410E9)
Mar 01 14:49:25 10.36.16.12 2929: 3w5d: As33 IPCP: I CONFREQ [ACKrcvd]
id 13
len 10
Mar 01 14:49:25 10.36.16.12 2930: 3w5d: As33 IPCP: Address
10.36.16.233
(0x03060A2410E9)
Mar 01 14:49:25 10.36.16.12 2931: 3w5d: As33 AAA/AUTHOR/IPCP: Start.
Her
address 10.36.16.233, we want 10.36.16.233
Mar 01 14:49:25 10.36.16.12 2932: 3w5d: As33 AAA/AUTHOR/IPCP
(701265046):
Port='Async33' list='' service=NET
Mar 01 14:49:25 10.36.16.12 2933: 3w5d: AAA/AUTHOR/IPCP: As33
(701265046)
user='kara'
Mar 01 14:49:25 10.36.16.12 2934: 3w5d: As33 AAA/AUTHOR/IPCP
(701265046):
send AV service=ppp
Mar 01 14:49:25 10.36.16.12 2935: 3w5d: As33 AAA/AUTHOR/IPCP
(701265046):
send AV protocol=ip
Mar 01 14:49:25 10.36.16.12 2936: 3w5d: As33 AAA/AUTHOR/IPCP
(701265046):
send AV addr*10.36.16.233
Mar 01 14:49:25 10.36.16.12 2937: 3w5d: As33 AAA/AUTHOR/IPCP
(701265046):
found list "default"
Mar 01 14:49:25 10.36.16.12 2938: 3w5d: As33 AAA/AUTHOR/IPCP
(701265046):
Method=radius (radius)
Mar 01 14:49:25 10.36.16.12 2939: 3w5d: As33 AAA/AUTHOR (701265046):
Post
authorization status = PASS_REPL
Mar 01 14:49:25 10.36.16.12 2940: 3w5d: As33 AAA/AUTHOR/IPCP: Reject
10.36.16.233, using 10.36.16.233
Mar 01 14:49:25 10.36.16.12 2941: 3w5d: As33 AAA/AUTHOR/IPCP:
Processing AV
service=ppp
Mar 01 14:49:25 10.36.16.12 2942: 3w5d: As33 AAA/AUTHOR/IPCP:
Processing AV
addr*10.36.16.233
Mar 01 14:49:25 10.36.16.12 2943: 3w5d: As33 AAA/AUTHOR/IPCP:
Authorization
succeeded
Mar 01 14:49:25 10.36.16.12 2944: 3w5d: As33 AAA/AUTHOR/IPCP: Done.
Her
address 10.36.16.233, we want 10.36.16.233
Mar 01 14:49:25 10.36.16.12 2945: 3w5d: As33 IPCP: O CONFACK [ACKrcvd]
id 13
len 10
Mar 01 14:49:25 10.36.16.12 2946: 3w5d: As33 IPCP: Address
10.36.16.233
(0x03060A2410E9)
Mar 01 14:49:25 10.36.16.12 2947: 3w5d: As33 IPCP: State is Open
Mar 01 14:49:25 10.36.16.12 2948: 3w5d: RADIUS: ustruct sharecount=4
Mar 01 14:49:25 10.36.16.12 2949: 3w5d: RADIUS: Initial Transmit
Async33 id
46 10.36.48.6:1646, Accounting-Request, len 90
Mar 01 14:49:25 10.36.16.12 2950: 3w5d: Attribute 4 6 0A24100C

Mar 01 14:49:25 10.36.16.12 2951: 3w5d: Attribute 5 6 00000021

Mar 01 14:49:25 10.36.16.12 2952: 3w5d: Attribute 61 6
00000000
Mar 01 14:49:25 10.36.16.12 2953: 3w5d: Attribute 1 6 6B617261

Mar 01 14:49:25 10.36.16.12 2954: 3w5d: Attribute 40 6
00000003
Mar 01 14:49:25 10.36.16.12 2955: 3w5d: Attribute 45 6
00000001
Mar 01 14:49:25 10.36.16.12 2956: 3w5d: Attribute 6 6 00000002

Mar 01 14:49:25 10.36.16.12 2957: 3w5d: Attribute 44 10
30303030
Mar 01 14:49:25 10.36.16.12 2958: 3w5d: Attribute 7 6 00000001

Mar 01 14:49:26 10.36.16.12 2959: 3w5d: Attribute 8 6 0A2410E9

Mar 01 14:49:26 10.36.16.12 2960: 3w5d: Attribute 41 6
00000000
Mar 01 14:49:26 10.36.16.12 2961: 3w5d: As33 IPCP: Install route to
10.36.16.233
Mar 01 14:49:26 10.36.16.12 2962: 3w5d: RADIUS: Received from id 46
10.36.48.6:1646, Accounting-response, len 20
Mar 01 14:50:00 10.36.16.12 2963: 3w5d: As33 PPP: Outbound cdp packetdropped, CDPCP is Closed [starting negotiations]
Mar 01 14:50:00 10.36.16.12 2964: 3w5d: As33 CDPCP: State is Closed
Mar 01 14:50:00 10.36.16.12 2965: 3w5d: As33 CDPCP: TIMEout: State
Closed
Mar 01 14:50:00 10.36.16.12 2966: 3w5d: As33 CDPCP: State is Listen