Hi There!

We use our BES Server as a terminal server which means users
want to use the version of groupwise they normally would on
thier desktop. Does anyone know when RIM will release a fix
for the BES for Groupwise that means we don't need to run
GW6.5.7?