I installed Teaming v1.03 on SLES 10 SP1 and get the following message in catalina.out when starting the application (icecore /start):

This release of Apache Tomcat was packaged to run on J2SE 5.0
or later. It can be run on earlier JVMs by downloading and
installing a compatibility package from the Apache Tomcat
binary download page.

Is this a Java related issue? Java 1.4x was installed with the OS but I installed 1.5 afterwards. Now the Java version shows:
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_15-b04)
Java HotSpot(TM) Client VM (build 1.5.0_15-b04, mixed mode, sharing)