Zen running on a 2k3 server. This server is a BDC, DHCP, and DNS server.

Up untill a few days ago everything was running fine. Been testing the system in one lab and a few random workstations. No real problems. I tried enabling the DHCP proxy with the correct settings since it had to be configured differently because DHCP is on the same box. After rebooting server and getting the proxy DHCP up I pretty much lost DHCP entirely and most of my machines on the network.. (800+) were no longer getting IP's.

I turned off the proxy DHCP and took the option out. Restarted DHCP and everything started working again.

Today I lost DHCP again and the proxy DHCP service isn't even running. I tried everything and after a few hours of struggling with this I uninstalled Zen from the server.

Rebooted server and got it running again no problem.

So my question is.. Why and how did Zen mess up my DHCP? Any ideas?

I know running Zen on a DHCP box is more problematic so I'm going to try getting another server.

Any ideas or suggestions are greatly welcome!!!!!!!!