I use Netware for compatibility testing purposes and know very little about it. When I type version at the cli, it says I am running

Novell Open Enterprise Server, Netware 6.5
Support Pack Revision 7

But in the official docs for OES 2, in the "Upgrading to OES 2 Netware" section, the only thing mentioned is Netware 6.5 Support Pack 7. So what am I running? OES or OES 2?