We are looking to upgrade some of our server hardware; we're considering
getting new HP servers and attaching them to a SAN, also an HP product.
We are considering an HP MSA storage device, but I have been told there
is some issue with compatibility, that the HP MSA SAN solution does not
work with NetWare 6.5, only the EVA series is compatible.

Does anyone have feedback on this issue? HP has a Simple SAN solution
with an MSA storage box that makes deploying a new SAN really
straightforward and relatively inexpensive, and I was hoping to use this
package. However, I have been told of this incompatibility so I need to
clear it up before moving forward.

Thanks in advance for any help.

-- Geoff