I setup secure gateway using SSL(use default Intellisync cert for test), force SSL and change http to 8000. I use a cradle to synchronize PDA but still found the PDA communicates to secure gateway port 3102 and 8000. Only webpim uses port 443. How can I configure to let PDA connect to 443 instead of 8000? Or even 443 instead of both 3102 and 8000?

In GMS "Security/Encryption " profile, there is an option to use SSL instead of default AES. Use this option to change?

On the other hand, I found GMS communicates to secure gateway port 8888, but can't find any connection on port 8865 as this port is also mentioned in Novell document.

In GMS, I configure the porperties like:
Secure Gateway Server: xxx.xxx.xxx.xxx:8888
Website Server Name: xxx.xxx.xxx.xxx:8888
Sync Server Name: xxx.xxx.xxx.xxx:8888
Network Push Server: xxx.xxx.xxx.xxx Port: 3102I