We recently upgraded our NW5.0/BM 3.5EE server to NW5.1 then 6.0, then

upgraded BM to 3.7. We've now discovered that some PCs which dont use

clntrust dont get an authentication prompt box when they try and
access
the web via the proxy server. After much digging, it turns out we've
been
hit by a number of factors. the CA certificate has expired, the SSL
CertificateIP server objects had a value of "not present" and so did
the
SSL CertificateDNS object. I tried PKIDIAG to fix it, but it didnt
seem to
work. I tried tid 10066128, and deleted the SSL cerificates as
instructed,
but cant recreate them manually because the server i want to create
them
for doesnt appear in the drop down list !!! I tried PKIDIAG again, and
it
said it would create them, but failed with error 1222. which is either

because the PKI NLMS are an incompatible version or the server has
more
than 3 addresses???

If i have to delete the security objects (all of them) whats the best

process to fix all of this? A step by step would be great, and also
bear
in mind that the rest of the tree is NW 5.0, and afaik, you cant
install
NICI 2.4.2 on NW5. so where do i get a NICI 2.0 installation for the
NW
5.0 boxes (hint, i cant find it on novells download pages)

thanks in advance for listening to my ramblings,

Steven