Man Alive
I have been trying to get FTP working on my OES2 Linux server....
painful to say the least for such a basic service.
I have been reading the only decent TID 3503915.
"LUM-enabling pure-ftpd: Quick and Easy"
I still have no luck.

I have disabled the firewall for troubleshooting purposes.
I am not able to start the service.
/var/log/message:Oct 28 14:49:26 ottdts2 pure-ftpd: (?@?) [ERROR] Unable
to start a standalone server: [Invalid argument]

#rpm -qa |grep -i pure

# If you want to run Pure-FTPd with this configuration
# instead of command-line options, please run the
# following command :
# /usr/sbin/ /usr/etc/pure-ftpd.conf

In the conf it states the above: is this required?

P.S. By the way the documentation is terrible for a supported system.