I have an iManager 2.7, that refuses to let me install plug-ins
(everything has been tried 5 times).
So to re-install, I place my SP7 Overlay Product CD in my NetWare 6.5
sp7 server.
I then start STARTX and choose Install and Add, and point to the CD.
But then it says that my current serfice pack doesn't match the
service pack on the CD.

I have tried 2 different CD's, and I know the CD is OK (MD5 etc.)

What's up? Some XML files not updated? Or how does it probe the
service pack level?

- Allan