We have exactly the problem mentioned in TID2965332 (BMAS 3.6 Radius
Authentication Fix); however, we are using BMAS35 instead of BMAS36. I am
wondering if there will any license issue if I replace the Radius.NLM from
BMAS3.5 with the one from TID296532 (bmas36_01.exe).

P.S. It works fine when I use the Radius.NLM from bmas36_01.exe.

Thanks.