I've installed a fresh Netware 6.5 sp1a server in an existing netware 6.0
tree.
At one Netware 6.0 server which is running BM3.6 with BMAS Radius the Radius
is loading well, and functioning as well.
At the fresh installed NW6.5 server with BM 3.8 and NMAS Radius I can't get
Radius to work. I already did the NMAS hotfix (which isn't released) and the
BM38sp1a Beta Service Pack.

When I create the DAS object in C1, Radius won't start (nor error message,
not even in DSTRACE +NMAS)

When I create the same object in NwAdmin, and add the clients and set the
domain lookup contexts in C1 (creating an object with as many attributes as
possible) I can start Radius,b ut it isn't working as supposed (-1652
errors)

What is the problem here ?

When I take a fresh NW6.5sp1a server with it's own tree everything works
just fine...

Scott? do you have a clue ?

I already tried to extend the schema with some .sch files.
I tried Radmig which gives me a -603 error on reading a DAS object which I
created in nwadmin
I can't delete the DAS object for BMAS before the NMAS one is working,
otherwise all branch offices can't work... (is it possible to have two DAS
objects in one tree... one BMAS and one NMAS ?)

I appreciate all the help


--

Greetings
Erik de Jong