I have setup an EVMS volume to use for Groupwise data. The volume is setup on an iSCSI SAN. I have put an entry in the fstab file, but when I reboot, it does not mount the volume. If I then pull up a command window and do a mount -a, or mount the file system explicitly, it mounts fine. The following is the entry that I have in the fstab file:

/dev/evms/gwvol /gwdata reiserfs defaults 0 0

It should be OK as the mount -a works fine.

I have read that the command ems_activate may need to be run before the processing of the fstab file. Is this the case, and if so, where would I need to put this command .... in which file ? I have enabled evms and evms_boot to start automatically. I found that these were set to manual by default.