Does anyone know if all you are running in the BM 3.8 package is RADIUS should you apply BM3.8 sp3 or not? Or is it just overkill?

Thanks
Tim