Is there anything in the works to release plugins that are compatible with Firefox 3?