I am looking at installing the Vasco 2-factor authentication on my internal
network for those clients who come in over a Cisco VPN.
I'm confused about the NMAS edition I need. My server is NW6.5sp2, which has
NMAS 2.3.4 installed. iManager indicates that I need NMAS Enterprise to do
2-factor authentication and the latest NMAS Ent. is v2.1.

To further confuse, the NMAS Ent. product page indicates it is free with
eDir 8.7.3, which is also already installed on the server.

So what's the deal here, do I need to install NMAS Ent. and if so, is it
free (licensed) if I use the CD from SEL?