(There seems to be no SLES forum, so I ask here...)

rug up -t patch

Since a while I'm getting this message on all my SLES10SP2 and
OES2/SLES10SP1 servers:

" The following updates are required:
Resolving Dependencies...
ERROR: No actions to perform."

instead of:

"No updates are available."

If there are updates available, they are installed and there's no error

I wonder if there's actually an error or not?