My husband's PC went all wonky, and I won't even go into all of the troubles
he had. I ended up having to reinstall Windows on it, because it simply
would not allow me to make any changes to "networking" - I couldn't install
new NIC drivers, I couldn't even do a "repair" of windows because when it
got to "installing devices" it just hung for hours.

So anyway, he's back together. HOWEVER, he has a network printer attached
to his wired NIC, and his wireless NIC connects to the network. I know how
to get XP to "route" and it worked under his former installation. It
"seems" to be kinda working now, but not really. I can ping the printer.
If I disable the wired card I can no longer ping the printer. That makes me
think I'm really getting to that printer, and not somehow just being faked
out somehow <g>.

However, I cannot get to port 80 of the printer (for the web setup), nor can
I print to the printer from any PC other than Joe's. I have turned off his
firewall. Doesn't help.

My Astaro box has a static route to through Joe's PC The printer is at, and it has worked before,
just not with this installation, so I must have forgotten something

Any ideas what could be going on? Everything works fine from Joe's PC.
Time to upgrade to GW8!