Is the version of NMAS and Radius that is included in the BorderManager
3.8 eval the most current versions of both? I currently have NMAS
version 2.3.7 on a NW 6.5 SP3 server.

Thanks,
Mike